summaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_be/profiles/110-Atheros.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/adm5120/router_be/profiles/110-Atheros.mk')
-rw-r--r--target/linux/adm5120/router_be/profiles/110-Atheros.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/adm5120/router_be/profiles/110-Atheros.mk b/target/linux/adm5120/router_be/profiles/110-Atheros.mk
new file mode 100644
index 0000000000..cc4a704495
--- /dev/null
+++ b/target/linux/adm5120/router_be/profiles/110-Atheros.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+ NAME:=Atheros WiFi
+ PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+ Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+