summaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/patches-2.6.25/005-adm5120_usb.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/adm5120/patches-2.6.25/005-adm5120_usb.patch')
-rw-r--r--target/linux/adm5120/patches-2.6.25/005-adm5120_usb.patch24
1 files changed, 9 insertions, 15 deletions
diff --git a/target/linux/adm5120/patches-2.6.25/005-adm5120_usb.patch b/target/linux/adm5120/patches-2.6.25/005-adm5120_usb.patch
index 262ab779c7..4ab31dd980 100644
--- a/target/linux/adm5120/patches-2.6.25/005-adm5120_usb.patch
+++ b/target/linux/adm5120/patches-2.6.25/005-adm5120_usb.patch
@@ -1,19 +1,15 @@
-Index: linux-2.6.25.4/drivers/usb/host/Kconfig
-===================================================================
---- linux-2.6.25.4.orig/drivers/usb/host/Kconfig
-+++ linux-2.6.25.4/drivers/usb/host/Kconfig
-@@ -260,3 +260,6 @@ config USB_R8A66597_HCD
+--- a/drivers/usb/host/Kconfig
++++ b/drivers/usb/host/Kconfig
+@@ -260,3 +260,6 @@
To compile this driver as a module, choose M here: the
module will be called r8a66597-hcd.
+config USB_ADM5120_HCD
+ tristate "ADM5120 HCD support (EXPERIMENTAL)"
+ depends on USB && MIPS_ADM5120 && EXPERIMENTAL
-Index: linux-2.6.25.4/drivers/usb/host/Makefile
-===================================================================
---- linux-2.6.25.4.orig/drivers/usb/host/Makefile
-+++ linux-2.6.25.4/drivers/usb/host/Makefile
-@@ -8,6 +8,7 @@ endif
+--- a/drivers/usb/host/Makefile
++++ b/drivers/usb/host/Makefile
+@@ -8,6 +8,7 @@
obj-$(CONFIG_PCI) += pci-quirks.o
@@ -21,11 +17,9 @@ Index: linux-2.6.25.4/drivers/usb/host/Makefile
obj-$(CONFIG_USB_EHCI_HCD) += ehci-hcd.o
obj-$(CONFIG_USB_ISP116X_HCD) += isp116x-hcd.o
obj-$(CONFIG_USB_OHCI_HCD) += ohci-hcd.o
-Index: linux-2.6.25.4/drivers/usb/Makefile
-===================================================================
---- linux-2.6.25.4.orig/drivers/usb/Makefile
-+++ linux-2.6.25.4/drivers/usb/Makefile
-@@ -16,6 +16,7 @@ obj-$(CONFIG_USB_UHCI_HCD) += host/
+--- a/drivers/usb/Makefile
++++ b/drivers/usb/Makefile
+@@ -16,6 +16,7 @@
obj-$(CONFIG_USB_SL811_HCD) += host/
obj-$(CONFIG_USB_U132_HCD) += host/
obj-$(CONFIG_USB_R8A66597_HCD) += host/