summaryrefslogtreecommitdiffstats
path: root/target/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/Makefile')
-rw-r--r--target/Makefile12
1 files changed, 1 insertions, 11 deletions
diff --git a/target/Makefile b/target/Makefile
index 724ac4450d..1b6cbb54ee 100644
--- a/target/Makefile
+++ b/target/Makefile
@@ -51,14 +51,4 @@ image_install: image_compile
imagebuilder_install: image_install
$(MAKE) -C imagebuilder install
-%-clean: FORCE
- $(MAKE) -C $(patsubst %-clean,%,$@) clean
-%-download: FORCE
- $(MAKE) -C $(patsubst %-download,%,$@) download
-%-prepare: FORCE
- $(MAKE) -C $(patsubst %-prepare,%,$@) prepare
-%-compile: %-prepare
- $(MAKE) -C $(patsubst %-compile,%,$@) compile
-%-install: %-compile
- $(MAKE) -C $(patsubst %-install,%,$@) install
-
+$(eval $(call default_subtargets,))