summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/netfilter.mk7
1 files changed, 2 insertions, 5 deletions
diff --git a/package/kernel/linux/modules/netfilter.mk b/package/kernel/linux/modules/netfilter.mk
index 6876f245df..ccbd20a643 100644
--- a/package/kernel/linux/modules/netfilter.mk
+++ b/package/kernel/linux/modules/netfilter.mk
@@ -661,11 +661,8 @@ define KernelPackage/ebtables
SUBMENU:=$(NF_MENU)
TITLE:=Bridge firewalling modules
DEPENDS:=+kmod-ipt-core +kmod-bridge +kmod-br-netfilter
- FILES:= \
- $(LINUX_DIR)/net/bridge/br_netfilter.ko \
- $(foreach mod,$(EBTABLES-m),$(LINUX_DIR)/net/$(mod).ko)
- KCONFIG:=CONFIG_BRIDGE_NETFILTER \
- $(KCONFIG_EBTABLES)
+ FILES:=$(foreach mod,$(EBTABLES-m),$(LINUX_DIR)/net/$(mod).ko)
+ KCONFIG:=$(KCONFIG_EBTABLES)
AUTOLOAD:=$(call AutoProbe,$(notdir $(EBTABLES-m)))
endef