summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 85f7016673..a1fce482ad 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -1047,7 +1047,7 @@ define KernelPackage/bmp085-spi
DEPENDS:= +kmod-bmp085
KCONFIG:= CONFIG_BMP085_SPI
FILES:= $(LINUX_DIR)/drivers/misc/bmp085-spi.ko
- AUTOLOAD:=$(call AutoProbe,bm085-spi)
+ AUTOLOAD:=$(call AutoProbe,bmp085-spi)
endef
define KernelPackage/bmp085-spi/description
This driver adds support for Bosch Sensortec's digital pressure