summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/hostap/Makefile13
1 files changed, 0 insertions, 13 deletions
diff --git a/package/hostap/Makefile b/package/hostap/Makefile
index 38cdf072d6..15b4aecdd4 100644
--- a/package/hostap/Makefile
+++ b/package/hostap/Makefile
@@ -119,19 +119,6 @@ ifeq ($(KERNEL),2.4)
SUBDIRS="$(PKG_BUILD_DIR)/driver/modules" \
modules
endef
-
- define KernelPackage/hostap-pci/install
- $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
- $(CP) \
- $(1)/lib/modules/$(LINUX_VERSION)/
- endef
-
- define KernelPackage/hostap-plx/install
- $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
- $(CP) \
- $(PKG_BUILD_DIR)/driver/modules/hostap_plx.$(LINUX_KMOD_SUFFIX) \
- $(1)/lib/modules/$(LINUX_VERSION)/
- endef
else
define Build/Prepare
mkdir -p $(PKG_BUILD_DIR)