summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/usb.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index 573398e481..22c1d0b2a3 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -298,10 +298,10 @@ endef
$(eval $(call KernelPackage,ueagle-atm))
define KernelPackage/usb-pwc
- $(call usbdep,+kmod-videodev)
+ $(call usbdep,+kmod-videodev @LINUX_2_6)
TITLE:=Philips WebCam driver
DESCRIPTION:=Kernel modules for supporting Philips WebCam USB devices
- KCONFIG:=CONFIG_USB_PWC
+ KCONFIG:=CONFIG_USB_PWC CONFIG_VIDEO_V4L1=y CONFIG_VIDEO_CAPTURE_DRIVERS=y CONFIG_V4L_USB_DRIVERS=y CONFIG_USB_PWC_DEBUG=n
AUTOLOAD:=$(call AutoLoad,70,pwc)
endef