summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/b43/Makefile1
-rw-r--r--package/b43/src/Kconfig2
2 files changed, 2 insertions, 1 deletions
diff --git a/package/b43/Makefile b/package/b43/Makefile
index 968eb0afd8..3d5eb264c2 100644
--- a/package/b43/Makefile
+++ b/package/b43/Makefile
@@ -43,6 +43,7 @@ endef
EXTRA_KCONFIG:= \
CONFIG_B43=m \
+ CONFIG_B43_NPHY=y \
$(if $(CONFIG_LEDS_TRIGGERS),CONFIG_B43_LEDS=y) \
diff --git a/package/b43/src/Kconfig b/package/b43/src/Kconfig
index 1a2141dabd..d105fcd1a7 100644
--- a/package/b43/src/Kconfig
+++ b/package/b43/src/Kconfig
@@ -63,7 +63,7 @@ config B43_PCMCIA
config B43_NPHY
bool "Pre IEEE 802.11n support (BROKEN)"
- depends on B43 && EXPERIMENTAL && BROKEN
+ depends on B43 && EXPERIMENTAL
---help---
Support for the IEEE 802.11n draft.