summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/boot/apex/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/apex/Makefile b/package/boot/apex/Makefile
index 1a1ab1b28b..f154f9606e 100644
--- a/package/boot/apex/Makefile
+++ b/package/boot/apex/Makefile
@@ -6,6 +6,7 @@
#
include $(TOPDIR)/rules.mk
+include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=apex
PKG_VERSION:=1.6.9
@@ -54,4 +55,8 @@ define Package/apex/install
$(CP) $(PKG_BUILD_DIR)/out/*.bin $(1)/
endef
+define Build/InstallDev
+ $(CP) $(PKG_BUILD_DIR)/out/*.bin $(KERNEL_BUILD_DIR)
+endef
+
$(eval $(call BuildPackage,apex))