summaryrefslogtreecommitdiffstats
path: root/package/network/services/uhttpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/services/uhttpd/Makefile')
-rw-r--r--package/network/services/uhttpd/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/network/services/uhttpd/Makefile b/package/network/services/uhttpd/Makefile
index da5572b5fe..ab5ef64bb5 100644
--- a/package/network/services/uhttpd/Makefile
+++ b/package/network/services/uhttpd/Makefile
@@ -23,6 +23,7 @@ PKG_BUILD_DEPENDS = ustream-ssl
include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/cmake.mk
+include $(INCLUDE_DIR)/version.mk
define Package/uhttpd/default
SECTION:=net
@@ -124,6 +125,7 @@ define Package/uhttpd/install
$(INSTALL_BIN) ./files/uhttpd.init $(1)/etc/init.d/uhttpd
$(INSTALL_DIR) $(1)/etc/config
$(INSTALL_CONF) ./files/uhttpd.config $(1)/etc/config/uhttpd
+ $(VERSION_SED_SCRIPT) $(1)/etc/config/uhttpd
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/uhttpd $(1)/usr/sbin/uhttpd
endef