summaryrefslogtreecommitdiffstats
path: root/package/network/config/firewall/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/config/firewall/Makefile')
-rw-r--r--package/network/config/firewall/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/config/firewall/Makefile b/package/network/config/firewall/Makefile
index 1e6432ac94..18a86014cb 100644
--- a/package/network/config/firewall/Makefile
+++ b/package/network/config/firewall/Makefile
@@ -52,7 +52,7 @@ CMAKE_OPTIONS += $(if $(CONFIG_IPV6),,-DDISABLE_IPV6=1)
define Package/firewall/install
$(INSTALL_DIR) $(1)/sbin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/firewall $(1)/sbin/fw3
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/firewall3 $(1)/sbin/fw3
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/firewall.init $(1)/etc/init.d/firewall
$(INSTALL_DIR) $(1)/etc/hotplug.d/iface