summaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 15133a81c2..5ece8ff322 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -47,7 +47,7 @@ define KernelPackage/musb-hdrc
CONFIG_USB_MUSB_GADGET=n \
CONFIG_USB_MUSB_HOST=n \
CONFIG_USB_MUSB_DEBUG=y
- DEPENDS:=@(TARGET_omap||TARGET_omap24xx)
+ DEPENDS:=@(TARGET_omap||TARGET_omap24xx) +kmod-usb-gadget
FILES:=$(LINUX_DIR)/drivers/usb/musb/musb_hdrc.ko
AUTOLOAD:=$(call AutoLoad,46,musb_hdrc)
$(call AddDepends/usb)