summaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/crypto.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/modules/crypto.mk')
-rw-r--r--package/kernel/modules/crypto.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/modules/crypto.mk b/package/kernel/modules/crypto.mk
index 1e22142148..984ccc1f9b 100644
--- a/package/kernel/modules/crypto.mk
+++ b/package/kernel/modules/crypto.mk
@@ -471,19 +471,3 @@ define KernelPackage/crypto-mv-cesa
endef
$(eval $(call KernelPackage,crypto-mv-cesa))
-
-
-define KernelPackage/ocf-ubsec-ssb
- TITLE:=BCM5365P IPSec Core driver
- DEPENDS:=@TARGET_brcm47xx +kmod-crypto-ocf
- KCONFIG:=CONFIG_OCF_UBSEC_SSB
- FILES:=$(LINUX_DIR)/crypto/ocf/ubsec_ssb/ubsec_ssb.ko
- AUTOLOAD:=$(call AutoLoad,10,ubsec_ssb)
- $(call AddDepends/crypto)
-endef
-
-define KernelPackage/ocf-ubsec-ssb/description
- This package contains the OCF driver for the BCM5365p IPSec Core
-endef
-
-$(eval $(call KernelPackage,ocf-ubsec-ssb))