summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules')
-rw-r--r--package/kernel/linux/modules/spi.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/spi.mk b/package/kernel/linux/modules/spi.mk
index b16e26ef04..b2999a84f5 100644
--- a/package/kernel/linux/modules/spi.mk
+++ b/package/kernel/linux/modules/spi.mk
@@ -43,22 +43,6 @@ endef
$(eval $(call KernelPackage,spi-bitbang))
-define KernelPackage/spi-gpio-old
- SUBMENU:=$(SPI_MENU)
- TITLE:=Old GPIO based bitbanging SPI controller (DEPRECATED)
- DEPENDS:=@GPIO_SUPPORT +kmod-spi-bitbang
- KCONFIG:=CONFIG_SPI_GPIO_OLD
- FILES:=$(LINUX_DIR)/drivers/spi/spi_gpio_old.ko
- AUTOLOAD:=$(call AutoProbe,spi_gpio_old)
-endef
-
-define KernelPackage/spi-gpio-old/description
- This package contains the GPIO based bitbanging SPI controller driver
-endef
-
-$(eval $(call KernelPackage,spi-gpio-old))
-
-
define KernelPackage/spi-gpio
SUBMENU:=$(SPI_MENU)
TITLE:=GPIO-based bitbanging SPI Master