summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index 964524b0af..9a3caed32a 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -145,22 +145,6 @@ endef
$(eval $(call KernelPackage,sound-i8x0))
-define KernelPackage/sound-cs5535audio
- TITLE:=CS5535 PCI Controller
- DEPENDS:=+kmod-ac97
- KCONFIG:=CONFIG_SND_CS5535AUDIO
- FILES:=$(LINUX_DIR)/sound/pci/cs5535audio/snd-cs5535audio.ko
- AUTOLOAD:=$(call AutoLoad,36,snd-cs5535audio)
- $(call AddDepends/sound)
-endef
-
-define KernelPackage/sound-cs5535audio/description
- Support for the integrated AC97 sound device on olpc
-endef
-
-$(eval $(call KernelPackage,sound-cs5535audio))
-
-
define KernelPackage/sound-soc-core
TITLE:=SoC sound support
DEPENDS:=+kmod-regmap +kmod-ac97