summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index ffb7b88ec1..9d3a290055 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -400,8 +400,7 @@ define KernelPackage/rfkill
KCONFIG:= \
CONFIG_RFKILL_FULL \
CONFIG_RFKILL_INPUT=y \
- CONFIG_RFKILL_LEDS=y \
- CONFIG_RFKILL_GPIO=y
+ CONFIG_RFKILL_LEDS=y
FILES:= \
$(LINUX_DIR)/net/rfkill/rfkill.ko
AUTOLOAD:=$(call AutoLoad,20,rfkill)