summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index c1adc66c52..406eb52b84 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -705,7 +705,8 @@ define KernelPackage/zram
KCONFIG:= \
CONFIG_ZSMALLOC \
CONFIG_ZRAM \
- CONFIG_ZRAM_DEBUG=n
+ CONFIG_ZRAM_DEBUG=n \
+ CONFIG_PGTABLE_MAPPING=n
FILES:= \
$(LINUX_DIR)/drivers/staging/zsmalloc/zsmalloc.ko \
$(LINUX_DIR)/drivers/staging/zram/zram.ko