summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/netsupport.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/netsupport.mk')
-rw-r--r--package/kernel/linux/modules/netsupport.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/kernel/linux/modules/netsupport.mk b/package/kernel/linux/modules/netsupport.mk
index b1cce0b2d2..cbf2ffbd35 100644
--- a/package/kernel/linux/modules/netsupport.mk
+++ b/package/kernel/linux/modules/netsupport.mk
@@ -404,7 +404,7 @@ endef
$(eval $(call KernelPackage,iptunnel))
-define KernelPackage/ipvti
+define KernelPackage/ip-vti
SUBMENU:=$(NETWORK_SUPPORT_MENU)
TITLE:=IP VTI (Virtual Tunnel Interface)
DEPENDS:=+kmod-iptunnel +kmod-iptunnel4 +kmod-ipsec4
@@ -413,11 +413,11 @@ define KernelPackage/ipvti
AUTOLOAD:=$(call AutoLoad,33,ip_vti)
endef
-define KernelPackage/ipvti/description
+define KernelPackage/ip-vti/description
Kernel modules for IP VTI (Virtual Tunnel Interface)
endef
-$(eval $(call KernelPackage,ipvti))
+$(eval $(call KernelPackage,ip-vti))
define KernelPackage/iptunnel4