summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/lib.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/lib.mk')
-rw-r--r--package/kernel/linux/modules/lib.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/lib.mk b/package/kernel/linux/modules/lib.mk
index 7c17a0a1f6..b3d3e4079b 100644
--- a/package/kernel/linux/modules/lib.mk
+++ b/package/kernel/linux/modules/lib.mk
@@ -72,7 +72,7 @@ define KernelPackage/lib-crc16
TITLE:=CRC16 support
KCONFIG:=CONFIG_CRC16
FILES:=$(LINUX_DIR)/lib/crc16.ko
- AUTOLOAD:=$(call AutoProbe,crc16)
+ AUTOLOAD:=$(call AutoLoad,20,crc16,1)
endef
define KernelPackage/lib-crc16/description