summaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 300ea7fdd0..6e486df925 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -241,7 +241,8 @@ define BuildPlugin
$$(eval $$(call BuildPackage,$(1)))
endef
-L7_INSTALL:=mkdir -p $$(1)/etc/l7-protocols; \
+L7_INSTALL:=\
+ $(INSTALL_DIR) $$(1)/etc/l7-protocols; \
$(CP) files/l7/*.pat $$(1)/etc/l7-protocols/
$(eval $(call BuildPackage,iptables))