summaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 8609b6d7c4..e637771871 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -305,9 +305,9 @@ MAKE_FLAGS := \
KERNEL_DIR="$(LINUX_DIR)" PREFIX=/usr \
KBUILD_OUTPUT="$(LINUX_DIR)" \
-define Build/Prepare
-$(call Build/Prepare/Default)
+define Build/Configure
(cd $(PKG_BUILD_DIR); ./autogen.sh)
+$(call Build/Configure/Default)
endef
define Build/InstallDev