summaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 90e3af060a..03a0ebd549 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -51,7 +51,7 @@ endef
define Build/Configure
rm -f $(PKG_BUILD_DIR)/.configured*
- $(SCRIPT_DIR)/gen_busybox_config.pl $(TOPDIR)/.config > $(PKG_BUILD_DIR)/.config
+ grep 'CONFIG_BUSYBOX_' $(TOPDIR)/.config | sed -e "s,\\(# \)\\?CONFIG_BUSYBOX_\\(.*\\),\\1\\2,g" > $(PKG_BUILD_DIR)/.config
yes '' | $(MAKE) -C $(PKG_BUILD_DIR) \
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \