summaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-zynq/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/uboot-zynq/Makefile b/package/boot/uboot-zynq/Makefile
index 2053e8dc07..412415bfc6 100644
--- a/package/boot/uboot-zynq/Makefile
+++ b/package/boot/uboot-zynq/Makefile
@@ -41,9 +41,14 @@ define uboot/zed
TITLE:=U-Boot $(PKG_VERSION) for Avnet Digilent ZedBoard Dev Board
endef
+define uboot/zybo
+ TITLE:=U-Boot $(PKG_VERSION) for Digilent Zybo Dev Board
+endef
+
UBOOTS := \
zc702 \
zed \
+ zybo \
define Package/uboot/template
define Package/uboot-zynq-$(1)