summaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-zynq/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/uboot-zynq/Makefile b/package/boot/uboot-zynq/Makefile
index 3a17f7fcd2..2053e8dc07 100644
--- a/package/boot/uboot-zynq/Makefile
+++ b/package/boot/uboot-zynq/Makefile
@@ -37,8 +37,13 @@ define uboot/zc706
TITLE:=U-Boot $(PKG_VERSION) for Xilinx ZC706 Dev Board
endef
+define uboot/zed
+ TITLE:=U-Boot $(PKG_VERSION) for Avnet Digilent ZedBoard Dev Board
+endef
+
UBOOTS := \
zc702 \
+ zed \
define Package/uboot/template
define Package/uboot-zynq-$(1)