summaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-imx6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-imx6/Makefile')
-rw-r--r--package/boot/uboot-imx6/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/uboot-imx6/Makefile b/package/boot/uboot-imx6/Makefile
index 7074da9f0d..1e926238d8 100644
--- a/package/boot/uboot-imx6/Makefile
+++ b/package/boot/uboot-imx6/Makefile
@@ -28,6 +28,10 @@ define uboot/Default
IMAGE:=
endef
+define uboot/mx6qsabresd
+ TITLE:=U-Boot for SABRE i.MX6Quad board
+endef
+
define uboot/nitrogen6dl
TITLE:=U-Boot for Nitrogen6x i.MX6Dual-Lite 1GB board
endef
@@ -65,6 +69,7 @@ define uboot/wandboard_solo
endef
UBOOTS := \
+ mx6qsabresd \
nitrogen6dl \
nitrogen6dl2g \
nitrogen6q \