summaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-envtools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-envtools/Makefile')
-rw-r--r--package/boot/uboot-envtools/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/boot/uboot-envtools/Makefile b/package/boot/uboot-envtools/Makefile
index a5b0f92310..fd41005aac 100644
--- a/package/boot/uboot-envtools/Makefile
+++ b/package/boot/uboot-envtools/Makefile
@@ -85,6 +85,10 @@ ifneq ($(CONFIG_TARGET_imx6),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_DATA) ./files/imx6 $(1)/etc/uci-defaults/30_uboot-envtools
endif
+ifneq ($(CONFIG_TARGET_ipq806x),)
+ $(INSTALL_DIR) $(1)/etc/uci-defaults
+ $(INSTALL_DATA) ./files/ipq $(1)/etc/uci-defaults/30_uboot-envtools
+endif
ifneq ($(CONFIG_TARGET_kirkwood),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_DATA) ./files/kirkwood $(1)/etc/uci-defaults/30_uboot-envtools