summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/image-commands.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index 7ff4c217a3..6386e55b79 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -103,11 +103,11 @@ define Build/patch-cmdline
endef
define Build/append-kernel
- dd if=$(IMAGE_KERNEL) $(if $(1),bs=$(1) conv=sync) >> $@
+ dd if=$(IMAGE_KERNEL) >> $@
endef
define Build/append-rootfs
- dd if=$(IMAGE_ROOTFS) $(if $(1),bs=$(1) conv=sync) >> $@
+ dd if=$(IMAGE_ROOTFS) >> $@
endef
define Build/append-ubi