summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index aa565951a9..bc7e7dbd1b 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -68,7 +68,7 @@ define add_jffs2_mark
endef
define toupper
- $(shell echo $(1) | tr '[:lower:]' '[:upper:]')
+$(shell echo $(1) | tr '[:lower:]' '[:upper:]')
endef
# pad to 4k, 8k, 64k, 128k 256k and add jffs2 end-of-filesystem mark