summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/target.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/target.mk b/include/target.mk
index e00fcef3be..467ef35766 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -230,6 +230,7 @@ ifeq ($(DUMP),1)
CPU_CFLAGS_xscale = -march=armv5te -mtune=xscale
CPU_CFLAGS_vfp = -mfpu=vfp -mfloat-abi=softfp
CPU_CFLAGS_vfpv3 = -mfpu=vfpv3-d16 -mfloat-abi=softfp
+ CPU_CFLAGS_soft = -mfloat-abi=softfp
endif
ifeq ($(ARCH),powerpc)
CPU_CFLAGS_603e:=-mcpu=603e