summaryrefslogtreecommitdiffstats
path: root/include/unpack.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/unpack.mk')
-rw-r--r--include/unpack.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/include/unpack.mk b/include/unpack.mk
index 2d35863095..2b33c4cd8e 100644
--- a/include/unpack.mk
+++ b/include/unpack.mk
@@ -11,6 +11,8 @@ ifneq ($(HOST_OS),Linux)
else
HOST_TAR:=$(TAR)
endif
+
+TAR_OPTIONS:=-xf -
TAR_CMD=$(HOST_TAR) -C $(1)/.. $(TAR_OPTIONS)
UNZIP_CMD=unzip -d $(1)/.. $(DL_DIR)/$(PKG_SOURCE)