summaryrefslogtreecommitdiffstats
path: root/include/toplevel.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/toplevel.mk')
-rw-r--r--include/toplevel.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/toplevel.mk b/include/toplevel.mk
index 19ed8cb1d9..0918298b16 100644
--- a/include/toplevel.mk
+++ b/include/toplevel.mk
@@ -148,7 +148,7 @@ prereq:: prepare-tmpinfo .config
cp .config tmp/.config; \
./scripts/config/conf -D tmp/.config -w tmp/.config Config.in > /dev/null 2>&1; \
if ./scripts/kconfig.pl '>' .config tmp/.config | grep -q CONFIG; then \
- echo "WARNING: your configuration is out of sync. Please run make menuconfig, oldconfig or defconfig!"; \
+ echo "WARNING: your configuration is out of sync. Please run make menuconfig, oldconfig or defconfig!" >&2; \
fi \
)
@+$(ULIMIT_FIX) $(SUBMAKE) -r $@