summaryrefslogtreecommitdiffstats
path: root/include/target.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/target.mk')
-rw-r--r--include/target.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/target.mk b/include/target.mk
index eca218e0b3..ccec41f71c 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -76,7 +76,7 @@ define Profile
$(SH_FUNC) getvar "$(call shvar,Profile/$(1)/Description)"; \
echo "@@"; \
echo;
- ifeq ($(CONFIG_TARGET_$(call target_conf,$(BOARD)_$(if $(SUBTARGET),$(SUBTARGET)_)$(1))),y)
+ ifeq ($(CONFIG_TARGET_$(call target_conf,$(BOARD)_$(if $(SUBTARGET),$(SUBTARGET)_))$(1)),y)
PROFILE=$(1)
endif
endef