summaryrefslogtreecommitdiffstats
path: root/include/rootfs.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/rootfs.mk')
-rw-r--r--include/rootfs.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/include/rootfs.mk b/include/rootfs.mk
index 6ca7c9c322..6a6610019f 100644
--- a/include/rootfs.mk
+++ b/include/rootfs.mk
@@ -52,6 +52,8 @@ opkg_package_files = $(wildcard \
$(foreach dir,$(PACKAGE_SUBDIRS), \
$(foreach pkg,$(1), $(dir)/$(pkg)_*.ipk)))
+TARGET_DIR_ORIG := $(TARGET_ROOTFS_DIR)/root.orig-$(BOARD)
+
define prepare_rootfs
@if [ -d $(TOPDIR)/files ]; then \
$(call file_copy,$(TOPDIR)/files/.,$(1)); \