summaryrefslogtreecommitdiffstats
path: root/include/quilt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/quilt.mk')
-rw-r--r--include/quilt.mk2
1 files changed, 0 insertions, 2 deletions
diff --git a/include/quilt.mk b/include/quilt.mk
index aa0eda6919..8554f19c7f 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -59,7 +59,6 @@ endif
define Build/Patch/Default
$(if $(QUILT),rm -rf $(PKG_BUILD_DIR)/patches; mkdir -p $(PKG_BUILD_DIR)/patches)
$(call PatchDir,$(PATCH_DIR),)
- $(if $(QUILT),touch $(PKG_BUILD_DIR)/.quilt_used)
endef
define Kernel/Patch/Default
@@ -68,7 +67,6 @@ define Kernel/Patch/Default
if [ -d ./files ]; then $(CP) ./files/* $(LINUX_DIR)/; fi
$(call PatchDir,$(GENERIC_PATCH_DIR),generic/)
$(call PatchDir,$(PATCH_DIR),platform/)
- $(if $(strip $(QUILT)),touch $(PKG_BUILD_DIR)/.quilt_used)
endef
$(STAMP_PATCHED): $(STAMP_PREPARED)