summaryrefslogtreecommitdiffstats
path: root/include/quilt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/quilt.mk')
-rw-r--r--include/quilt.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/quilt.mk b/include/quilt.mk
index 1bbe9d6ee2..6c4839ba4a 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -100,8 +100,8 @@ define Quilt/RefreshDir
mkdir -p $(2)
-rm -f $(2)/* 2>/dev/null >/dev/null
@( \
- for patch in $$$$($(if $(3),grep "^$(3)",cat) $(PKG_BUILD_DIR)/patches/series | awk '{print $$$$1}'); do \
- $(CP) -v "$(PKG_BUILD_DIR)/patches/$$$$patch" $(2); \
+ for patch in $$$$($(if $(3),grep "^$(3)",cat) $(1)/patches/series | awk '{print $$$$1}'); do \
+ $(CP) -v "$(1)/patches/$$$$patch" $(2); \
done; \
)
endef