summaryrefslogtreecommitdiffstats
path: root/include/quilt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/quilt.mk')
-rw-r--r--include/quilt.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/quilt.mk b/include/quilt.mk
index a7aac91c06..4dce2a6d8c 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -5,6 +5,9 @@
# See /LICENSE for more information.
#
+ifneq ($(__quilt_inc),1)
+__quilt_inc:=1
+
ifeq ($(TARGET_BUILD),1)
PKG_BUILD_DIR:=$(LINUX_DIR)
endif
@@ -134,3 +137,4 @@ refresh: quilt-check
update: quilt-check
$(if $(KERNEL_BUILD),$(Quilt/Refresh/Kernel),$(Quilt/Refresh/Package))
+endif