summaryrefslogtreecommitdiffstats
path: root/include/prereq.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq.mk')
-rw-r--r--include/prereq.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/prereq.mk b/include/prereq.mk
index 9bc5e0dee2..71ca96e8a7 100644
--- a/include/prereq.mk
+++ b/include/prereq.mk
@@ -88,7 +88,8 @@ define SetupHostCommand
define Require/$(1)
for cmd in $(call QuoteHostCommand,$(3)) $(call QuoteHostCommand,$(4)) \
$(call QuoteHostCommand,$(5)) $(call QuoteHostCommand,$(6)) \
- $(call QuoteHostCommand,$(7)) $(call QuoteHostCommand,$(8)); do \
+ $(call QuoteHostCommand,$(7)) $(call QuoteHostCommand,$(8)) \
+ $(call QuoteHostCommand,$(9)); do \
if [ -n "$$$$$$$$cmd" ]; then \
bin="$$$$$$$$(PATH="$(subst $(space),:,$(filter-out $(STAGING_DIR_HOST)/%,$(subst :,$(space),$(PATH))))" \
which "$$$$$$$${cmd%% *}")"; \