summaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 84d3f2274c..5b3a7734b6 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -121,6 +121,10 @@ $(eval $(call RequireCommand,wget, \
Please install wget. \
))
+$(eval $(call RequireCommand,git, \
+ Please install git (git-core). \
+))
+
define Require/gnutar
$(TAR) --version 2>&1 | grep GNU > /dev/null
endef