summaryrefslogtreecommitdiffstats
path: root/include/package-ipkg.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/package-ipkg.mk')
-rw-r--r--include/package-ipkg.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index 696de156cf..522a1de15f 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -64,8 +64,8 @@ ifneq ($(PKG_NAME),toolchain)
echo "$$$$FILE" >> $(PKG_INFO_DIR)/$(1).missing; \
done; \
if [ -f "$(PKG_INFO_DIR)/$(1).missing" ]; then \
- echo "Package $(1) is missing dependencies for the following libraries:"; \
- cat "$(PKG_INFO_DIR)/$(1).missing"; \
+ echo "Package $(1) is missing dependencies for the following libraries:" >&2; \
+ cat "$(PKG_INFO_DIR)/$(1).missing" >&2; \
false; \
fi; \
)