summaryrefslogtreecommitdiffstats
path: root/include/kernel-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/kernel-build.mk')
-rw-r--r--include/kernel-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/kernel-build.mk b/include/kernel-build.mk
index b3fcd9056f..da1fe39bca 100644
--- a/include/kernel-build.mk
+++ b/include/kernel-build.mk
@@ -174,7 +174,7 @@ oldconfig menuconfig: $(STAMP_PREPARED) FORCE
$(SCRIPT_DIR)/config.pl '>' $(GENERIC_LINUX_CONFIG) $(LINUX_DIR)/.config > $(LINUX_CONFIG)
install: $(LINUX_DIR)/.image
- $(MAKE) -C image install
+ $(MAKE) -C image compile install
clean: FORCE
rm -f $(STAMP_DIR)/.linux-compile
@@ -188,6 +188,6 @@ rebuild: FORCE
@$(MAKE) compile
image-prereq:
- $(MAKE) -s -C image prereq
+ $(SUBMAKE) -s -C image prereq
prereq: image-prereq