summaryrefslogtreecommitdiffstats
path: root/include/image.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/image.mk')
-rw-r--r--include/image.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/image.mk b/include/image.mk
index a868afc0d6..9e342e0a42 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -574,11 +574,11 @@ define BuildImage
$(call Build/Clean)
image_prepare: compile
- mkdir -p $(KDIR)/tmp
+ mkdir -p $(BIN_DIR) $(KDIR)/tmp
$(call Image/Prepare)
else
image_prepare:
- mkdir -p $(KDIR)/tmp
+ mkdir -p $(BIN_DIR) $(KDIR)/tmp
endif
mkfs_prepare: image_prepare