summaryrefslogtreecommitdiffstats
path: root/include/image-commands.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/image-commands.mk')
-rw-r--r--include/image-commands.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index e8549d46f6..17ab46d859 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -105,8 +105,9 @@ define Build/append-ubi
$(if $(KERNEL_IN_UBI),--kernel $(word 1,$^)) \
$(word 2,$^) \
$@.tmp \
- -p $(BLOCKSIZE) -m $(PAGESIZE) -E 5 \
- $(if $(SUBPAGESIZE),-s $(SUBPAGESIZE))
+ -p $(BLOCKSIZE) -m $(PAGESIZE) \
+ $(if $(SUBPAGESIZE),-s $(SUBPAGESIZE)) \
+ $(UBINIZE_OPTS)
cat $@.tmp >> $@
rm $@.tmp
endef