summaryrefslogtreecommitdiffstats
path: root/include/host.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/host.mk')
-rw-r--r--include/host.mk6
1 files changed, 6 insertions, 0 deletions
diff --git a/include/host.mk b/include/host.mk
index 423ca16610..8b4ce3d24b 100644
--- a/include/host.mk
+++ b/include/host.mk
@@ -35,3 +35,9 @@ $(TMP_DIR)/.host.mk: $(TOPDIR)/include/host.mk
)
endif
+
+ifeq ($(HOST_OS),Linux)
+ XARGS:=xargs -r
+else
+ XARGS:=xargs
+endif