summaryrefslogtreecommitdiffstats
path: root/include/host.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/host.mk')
-rw-r--r--include/host.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/include/host.mk b/include/host.mk
index 9b8a32b672..b44c1bf1ac 100644
--- a/include/host.mk
+++ b/include/host.mk
@@ -62,6 +62,9 @@ $(TMP_DIR)/.host.mk: $(TOPDIR)/include/host.mk
PATCH=`which gpatch 2>/dev/null`; \
[ -n "$$PATCH" -a -x "$$PATCH" ] || PATCH=`which patch 2>/dev/null`; \
echo "PATCH:=$$PATCH" >> $@; \
+ PYTHON=`which python2.7 2>/dev/null`; \
+ [ -n "$$PYTHON" -a -x "$$PYTHON" ] || PYTHON=`which python 2>/dev/null`; \
+ echo "PYTHON:=$$PYTHON" >> $@; \
)
endif