summaryrefslogtreecommitdiffstats
path: root/include/host-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/host-build.mk')
-rw-r--r--include/host-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index a494ceddf3..659cdc4837 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -111,7 +111,7 @@ define Host/Install/Default
endef
define Host/Install
- $(call Host/Install/Default)
+ $(call Host/Install/Default,$(STAGING_DIR_HOST))
endef
@@ -173,7 +173,7 @@ ifndef DUMP
touch $$@
$(HOST_STAMP_INSTALLED): $(HOST_STAMP_BUILT) $(if $(FORCE_HOST_INSTALL),FORCE)
- $(call Host/Install)
+ $(call Host/Install,$(STAGING_DIR_HOST))
$(foreach hook,$(Hooks/HostInstall/Post),$(call $(hook))$(sep))
mkdir -p $$(shell dirname $$@)
touch $(HOST_STAMP_BUILT)