summaryrefslogtreecommitdiffstats
path: root/include/host-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/host-build.mk')
-rw-r--r--include/host-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index 858eee5318..0502d7682a 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -8,9 +8,9 @@
include $(INCLUDE_DIR)/host.mk
include $(INCLUDE_DIR)/unpack.mk
-ifneq ($(strip $(UNPACK)),)
+ifneq ($(strip $(PKG_UNPACK)),)
define Build/Prepare/Default
- $(UNPACK)
+ $(PKG_UNPACK)
@if [ -d ./patches ]; then \
$(PATCH) $(PKG_BUILD_DIR) ./patches; \
fi