summaryrefslogtreecommitdiffstats
path: root/include/host-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/host-build.mk')
-rw-r--r--include/host-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index 1b7f354066..6f742d28a1 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -153,12 +153,12 @@ ifndef DUMP
$(call Host/Compile)
touch $$@
- $(HOST_STAMP_INSTALLED): $(HOST_STAMP_BUILT)
+ $(HOST_STAMP_INSTALLED): $(HOST_STAMP_BUILT) $(if $(FORCE_HOST_INSTALL),FORCE)
$(call Host/Install)
mkdir -p $$(shell dirname $$@)
touch $$@
else
- $(HOST_STAMP_BUILT): $(HOST_STAMP_CONFIGURED)
+ $(HOST_STAMP_BUILT): $(HOST_STAMP_CONFIGURED) $(if $(FORCE_HOST_INSTALL),FORCE)
$(call Host/Compile)
$(call Host/Install)
touch $$@