summaryrefslogtreecommitdiffstats
path: root/include/debug.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/debug.mk')
-rw-r--r--include/debug.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/debug.mk b/include/debug.mk
index 68d70ba093..faead042dc 100644
--- a/include/debug.mk
+++ b/include/debug.mk
@@ -22,7 +22,7 @@ ifeq ($(DUMP),)
endif
define debug
-$$(findstring $(2),$$(if $$(DEBUG_DIR),$$(if $$(filter $$(DEBUG_DIR)%,$(1)),$(build_debug)),$(build_debug)))
+$$(findstring $(2),$$(if $$(DEBUG_SCOPE_DIR),$$(if $$(filter $$(DEBUG_SCOPE_DIR)%,$(1)),$(build_debug)),$(build_debug)))
endef
define warn