summaryrefslogtreecommitdiffstats
path: root/include/autotools.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/autotools.mk')
-rw-r--r--include/autotools.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/autotools.mk b/include/autotools.mk
index 3203604682..df5e85a5f5 100644
--- a/include/autotools.mk
+++ b/include/autotools.mk
@@ -25,10 +25,10 @@ endef
define autoreconf
(cd $(PKG_BUILD_DIR); \
if [ -x ./autogen.sh ]; then \
- ./autogen.sh; \
+ ./autogen.sh || true; \
elif [ -f ./configure.ac ] || [ -f ./configure.in ]; then \
$(STAGING_DIR_HOST)/bin/autoreconf -v -f -i -s \
- $(patsubst %,-I %,$(PKG_LIBTOOL_PATHS)) $(PKG_LIBTOOL_PATHS); \
+ $(patsubst %,-I %,$(PKG_LIBTOOL_PATHS)) $(PKG_LIBTOOL_PATHS) || true; \
fi \
);
endef