summaryrefslogtreecommitdiffstats
path: root/include/autotools.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/autotools.mk')
-rw-r--r--include/autotools.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/autotools.mk b/include/autotools.mk
index 592fcdebd7..9bb984da7c 100644
--- a/include/autotools.mk
+++ b/include/autotools.mk
@@ -61,14 +61,14 @@ define autoreconf_target
endef
ifneq ($(filter libtool,$(PKG_FIXUP)),)
- PKG_BUILD_DEPENDS += libtool libintl
+ PKG_BUILD_DEPENDS += libtool libintl libiconv
ifeq ($(filter no-autoreconf,$(PKG_FIXUP)),)
Hooks/Configure/Pre += autoreconf_target
endif
endif
ifneq ($(filter libtool-ucxx,$(PKG_FIXUP)),)
- PKG_BUILD_DEPENDS += libtool libintl
+ PKG_BUILD_DEPENDS += libtool libintl libiconv
ifeq ($(filter no-autoreconf,$(PKG_FIXUP)),)
Hooks/Configure/Pre += autoreconf_target
endif